Checkout (Customer) - Uh oh, something has gone wrong
Incident Report for Nathan Deamer
Postmortem

We are really sorry for the disruption caused by this incident.

On further investigation, the issue was caused by one of our databases being unavailable. We will be prioritising some work to add multi-region support to avoid this again in the future.

Posted Mar 20, 2023 - 09:43 UTC

Resolved
Our engineers have fixed the problem. They will be doing a postmortem within the next 48 hours.
Resolved - Customer checkout has seen no orders being created in the last 10 minutes.
Resolved - Customer checkout synthetic tests are failing
Posted Mar 20, 2023 - 09:40 UTC
Update
Don't worry, our team of engineers are investigating!
Resolved - Customer checkout has a high error rate coming from our APIs
Firing - Customer checkout has seen no orders being created in the last 10 minutes.
Firing - Customer checkout synthetic tests are failing
Posted Mar 20, 2023 - 09:38 UTC
Update
Don't worry, our team of engineers are investigating!
Firing - Customer checkout has a high error rate coming from our APIs
Firing - Customer checkout has seen no orders being created in the last 10 minutes.
Firing - Customer checkout synthetic tests are failing
Posted Mar 20, 2023 - 09:35 UTC
Update
Don't worry, our team of engineers are investigating!
Firing - Customer checkout has a high error rate coming from our APIs
Firing - Customer checkout has seen no orders being created in the last 10 minutes.
Posted Mar 20, 2023 - 09:33 UTC
Identified
Don't worry, our team of engineers are investigating!
Firing - Customer checkout has a high error rate coming from our APIs
Posted Mar 20, 2023 - 09:30 UTC
This incident affected: Checkout (Customer).